Author Topic: RCD330 with apple car play  (Read 18592 times)

Online spicypixel

  • Always Involved
  • ****
  • Thank You
  • -Given: 0
  • -Receive: 4
  • Posts: 112
    • Email
Re: RCD330 with apple car play
« Reply #120 on: August 12, 2018, 11:16:46 PM »
Okay got rear usb/aux working!
Followed information from here:

Results:
https://photos.app.goo.gl/QQB2VM5UYTE4tPPU6

Firstly, the cheap mk6 clone connector I got from aliexpress was junk, getting a proper VW connector fixed the issue.

I used:
https://amzn.to/2Mcw6tl - mk6 button for dash and cable (I got rid of the button)
https://amzn.to/2KM1Wri - the twin usb and aux, the usb connector inside is crap, swap it for the one from the button.
https://amzn.to/2KMj7J6 and https://amzn.to/2KNiejx connectors for easy 3.5mm jack connector - could have used the vw connector but couldn't find a female connector for the white one on the aux so this sufficed. (red is right, white is left, black is ground)
https://www.ebay.co.uk/itm/253804385474 - stripped the connector off and soldered the cable to the motherboard.

Few notes:
1) front aux and usb work though usb is power only, no data works there it just throws an error.
2) rear works fine, but you must keep the cable as short as possible.
3) the cable you connect to the usb socket in the car is super important too, needs to be short and shielded, for me I used https://amzn.to/2nwjLkY for my usb-c phone, simply because it was short, well screened and right angle.
4) connection can disconnect randomly but no worse than hanging a cable off the front like before...
Mk5 GT TDI 170 - MY2007