Author Topic: Bit of help please all  (Read 765 times)

Offline SpudGTI

  • Always Involved
  • ****
  • Thank You
  • -Given: 22
  • -Receive: 0
  • Posts: 100
    • Email
Bit of help please all
« on: May 07, 2018, 06:13:00 PM »
Hi all ive owned my golf mk5 AXX for nearly a year now and this has happened

New cam chain and tensioner
 
4 services engine 3 engine flushes whilst getting serviced

1 DSG service

New flywheel job

And now ive got this BAD tapping/banging comming from drivers rear of engine and low oil pressure light and oil can on display this only happens when im just crusing along but if i put me foot down it clears the code but after the first time of it alarming up it then starts rattling its head off and idel is struggaling like it wants to cut out but still banging/tapping it always boosts up hasnt lost power in anyway dosnet smoke

Its loud inside more than outside the car but its loud no matter what

Any idears guys ive spent so much on this GTI and blooming love the car but its getting expensive now im thinking possible turbo on the way out?? Any other thoughts guys?

Cheers all

Sent from my SM-G935F using Tapatalk


Offline SpudGTI

  • Always Involved
  • ****
  • Thank You
  • -Given: 22
  • -Receive: 0
  • Posts: 100
    • Email
Re: Bit of help please all
« Reply #1 on: May 07, 2018, 06:15:04 PM »
Sorry to dubble post but

The rattle is mainly when i stop the car and its ticking over at traffic lights ect but very recently it rattles when im still moving to pull up to stop

Sent from my SM-G935F using Tapatalk


Offline doylebros

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 42
  • -Receive: 307
  • Posts: 2741
Re: Bit of help please all
« Reply #2 on: May 07, 2018, 06:35:12 PM »
 I would be looking at your oil pick up pipe - this is worth a read below

http://www.mk5golfgti.co.uk/forum/index.php?topic=36395.0

Offline SpudGTI

  • Always Involved
  • ****
  • Thank You
  • -Given: 22
  • -Receive: 0
  • Posts: 100
    • Email
Re: Bit of help please all
« Reply #3 on: May 07, 2018, 06:47:35 PM »
I would be looking at your oil pick up pipe - this is worth a read below

http://www.mk5golfgti.co.uk/forum/index.php?topic=36395.0
Will get my local vw man to give it a look when i see him to book it in just want to see what you guys think before i got to sit down and have a brain fart or 2 haha would that explain the tapping/banging?

Sent from my SM-G935F using Tapatalk


Offline Sessions

  • Taking part
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 27
Re: Bit of help please all
« Reply #4 on: May 15, 2018, 11:43:09 PM »
Maybe the fuel pump follower/ tappet failing worth a check.

Offline GitFlog

  • Always Involved
  • ****
  • Thank You
  • -Given: 5
  • -Receive: 15
  • Posts: 222
    • Email
Re: Bit of help please all
« Reply #5 on: May 16, 2018, 12:13:33 AM »
since you have already done the cam chain and tensioner i would defiantly check the oil pick up pipe (good call doylebros)

I would be looking at your oil pick up pipe - this is worth a read below

http://www.mk5golfgti.co.uk/forum/index.php?topic=36395.0

they have a habbit of getting stuck with loads of gunk

what mileage are you on??
Reflex Silver 2005 Golf GTI (AXX)

GFB DV+.
NewSouth Indigo Boost Gauge & Pod.
Forge PCV Delete.
Forge Twintake.

Offline SpudGTI

  • Always Involved
  • ****
  • Thank You
  • -Given: 22
  • -Receive: 0
  • Posts: 100
    • Email
Re: Bit of help please all
« Reply #6 on: May 18, 2018, 08:21:35 PM »
Ive had the fuel pump bit done when cam chain was done the golf is on 90k now had it into the shop was the pick up pipe and rhe oil sensor all good now just sruck on the wiring for the boost sensor as the pulled the wires out of tje plug by accedent

Sent from my SM-G935F using Tapatalk


Offline GitFlog

  • Always Involved
  • ****
  • Thank You
  • -Given: 5
  • -Receive: 15
  • Posts: 222
    • Email
Re: Bit of help please all
« Reply #7 on: May 18, 2018, 09:42:48 PM »
Is it jus the low oil pressure code you get?

did this happen long after the cam chain and tensioner was done?


This sounds like a bloody annoying problem i feel for you dude.
Reflex Silver 2005 Golf GTI (AXX)

GFB DV+.
NewSouth Indigo Boost Gauge & Pod.
Forge PCV Delete.
Forge Twintake.

Offline SpudGTI

  • Always Involved
  • ****
  • Thank You
  • -Given: 22
  • -Receive: 0
  • Posts: 100
    • Email
Re: Bit of help please all
« Reply #8 on: May 19, 2018, 12:35:19 AM »
Is it jus the low oil pressure code you get?

did this happen long after the cam chain and tensioner was done?


This sounds like a bloody annoying problem i feel for you dude.
Yeah kept getting it comming up on dash all good now tho was just somone in the past had the sump off and chucked a tone of silicon between sump and engine where it got old and spewed out it clogged the pick up but a good clean of sump and pick up pipe all good :D

But yeah a rite pain :(

Sent from my SM-G935F using Tapatalk


Offline GitFlog

  • Always Involved
  • ****
  • Thank You
  • -Given: 5
  • -Receive: 15
  • Posts: 222
    • Email
Re: Bit of help please all
« Reply #9 on: May 19, 2018, 11:54:07 AM »
What a plank they were, you have to be careful putting the sump back on with how much sealant you  use for that exact reason.

Glad its sorted :jumpmove:
Reflex Silver 2005 Golf GTI (AXX)

GFB DV+.
NewSouth Indigo Boost Gauge & Pod.
Forge PCV Delete.
Forge Twintake.

Offline SpudGTI

  • Always Involved
  • ****
  • Thank You
  • -Given: 22
  • -Receive: 0
  • Posts: 100
    • Email
Re: Bit of help please all
« Reply #10 on: May 21, 2018, 09:08:03 PM »
What a plank they were, you have to be careful putting the sump back on with how much sealant you  use for that exact reason.

Glad its sorted :jumpmove:
Yeah haha atleast my garage is into vw's owner has a modifyed T4 and his son has a mk6 gti highly modifyed but his son has had a gpod cupple mk5s in the past so i should be in safe hands just a minor mishap on boost sensor but hey ho no ones perfect :)

Sent from my SM-G935F using Tapatalk


Offline SpudGTI

  • Always Involved
  • ****
  • Thank You
  • -Given: 22
  • -Receive: 0
  • Posts: 100
    • Email
Re: Bit of help please all
« Reply #11 on: May 21, 2018, 09:08:11 PM »
What a plank they were, you have to be careful putting the sump back on with how much sealant you  use for that exact reason.

Glad its sorted :jumpmove:
Yeah haha atleast my garage is into vw's owner has a modifyed T4 and his son has a mk6 gti highly modifyed but his son has had a gpod cupple mk5s in the past so i should be in safe hands just a minor mishap on boost sensor but hey ho no ones perfect :)

Sent from my SM-G935F using Tapatalk