Make a donation

Author Topic: Bad idle HELP PLS  (Read 300 times)

Offline Hobca

  • Can't Read PM's Yet!
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 9
Bad idle HELP PLS
« on: March 28, 2021, 10:35:20 am »
Chain a tensioner changed and still got this problem, anyone knows? When its warm and idling it shows specified 25 and actual 25(24-25,5)
Dv changed
Hpfp is ok
No vacuum leaks
Pcv valve changed
New watter pump and whole timing belt etc
[/youtube]

Offline mjmallia

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 16
  • Posts: 201
Re: Bad idle HELP PLS
« Reply #1 on: March 30, 2021, 02:44:48 pm »
Have you carbon cleaned the valves and injectors?

Checked the misfire counter on cylinders?

Offline muff1991

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 8
  • -Receive: 68
  • Posts: 922
Re: Bad idle HELP PLS
« Reply #2 on: March 30, 2021, 06:47:59 pm »
Sounds real rough that are you sure you haven’t got an air leak? Check the coils are plugged enough, they usually break and “can” slip off


Sent from my iPhone using Tapatalk

Offline muff1991

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 8
  • -Receive: 68
  • Posts: 922
Re: Bad idle HELP PLS
« Reply #3 on: March 30, 2021, 06:51:15 pm »
That said.. you should be around 28kw on the cam chain, can’t understand the foreign vcds (apologies) but if the 2 cells on the top right of your laptop are specified and actual, you’ve got a timing issue as they’re not even close! Specified will sit around 28 on idle and then your actual will usually bounce in and out a digit.


Sent from my iPhone using Tapatalk

Offline Hobca

  • Can't Read PM's Yet!
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 9
Re: Bad idle HELP PLS
« Reply #4 on: April 02, 2021, 08:24:52 pm »
It was bad pcv and now it is much better, but the issue is still there and timing belt was checked and its as it should be, timing chain was replaced by me with vw tools.
Here’s video how it is now.
[/youtube]