Make a donation

Author Topic: Quick climate/air con question  (Read 176 times)

Offline Jons1001

  • Always Involved
  • ****
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 217
Quick climate/air con question
« on: July 12, 2021, 12:46:12 pm »
Recently had some air con issues which are now sorted. However when I turn the car on the climate shows some strange symbols where the temp usually displays, this then changes to the temp. I can't remember it doing this before but haven't had the car that long, is this normal or does it need some kind of reset/calibration? Thanks all

Offline Sebas_theFish

  • Taking part
  • ***
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 41
    • Email
Re: Quick climate/air con question
« Reply #1 on: July 12, 2021, 12:54:23 pm »
Anything like this?



Could just need the flaps reset. Run the reset procedure and see if it fixes it.

Offline Jons1001

  • Always Involved
  • ****
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 217
Re: Quick climate/air con question
« Reply #2 on: July 12, 2021, 01:16:34 pm »
Thanks mate. Mine is slightly different as it starts up with the symbols as if it is starting in calibration mode every time. I also don't have an ECON button but instead OFF. Will try holding them together though like in the video.

Offline DBXdarkangel

  • Always Involved
  • ****
  • Thank You
  • -Given: 12
  • -Receive: 6
  • Posts: 231
    • Email
Re: Quick climate/air con question
« Reply #3 on: July 19, 2021, 08:49:35 pm »
Anything like this?



Could just need the flaps reset. Run the reset procedure and see if it fixes it.

Mines been clicking like a cog is turning when it should have stopped. Been doing it for years and just put up with it. I did the reset as per that video and its fixed!!! No more noise. Thanks man