Make a donation

Author Topic: Remote Locking Not Working On Any Key?  (Read 244 times)

Offline JTI

  • Always Involved
  • ****
  • Thank You
  • -Given: 19
  • -Receive: 1
  • Posts: 136
Remote Locking Not Working On Any Key?
« on: July 20, 2021, 09:26:29 pm »
Hi, my car has stopped locking remotely using the key and I am having to manually lock/unlock it each time.

I have tried a few of the ways known to recode the key but nothing seems to work. I noticed today when trying a method using the spare key that I couldn't remote lock with that key either. Is this a sign of a problem with the car itself? Locks fine when using the lock/unlock internal button on the drivers door.

Thanks.

Offline Kierandewberry21

  • Just Arrived
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 14
    • Email
Re: Remote Locking Not Working On Any Key?
« Reply #1 on: July 20, 2021, 09:28:12 pm »
Check the fuse on the side of dash on driver side
It’s a 20amp I can’t remember the exact one


Sent from my iPhone using Tapatalk

Offline Kierandewberry21

  • Just Arrived
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 14
    • Email
Re: Remote Locking Not Working On Any Key?
« Reply #2 on: July 20, 2021, 09:28:40 pm »
Mine does it sometimes and I take the fuse out wipe it put it back in and it starts working lol


Sent from my iPhone using Tapatalk

Offline JTI

  • Always Involved
  • ****
  • Thank You
  • -Given: 19
  • -Receive: 1
  • Posts: 136
Re: Remote Locking Not Working On Any Key?
« Reply #3 on: September 10, 2021, 10:44:37 am »
I'm still having this problem, have tested all fuses today and no problems.

Any ideas where I go from here? I understand there is a central locking ECU, is this the next port of call?

Offline Pudding

  • Global Moderator
  • Just look at my post count
  • *
  • Thank You
  • -Given: 2
  • -Receive: 559
  • Posts: 6525
Re: Remote Locking Not Working On Any Key?
« Reply #4 on: September 10, 2021, 11:48:09 am »
Yeah a fault code scanner should pick up any issues in the alarm/CL/ccm (Comfort Control Module), if any present.

Have you disconnected the battery recently?

I find with this car, pulling the battery and reconnecting it within the space of 5-10 mins causes quirks with the Central locking interface.  Such as the windows not remembering one touch, one touch only working on one side, only 1 door unlocking (driver's side usually), keyfobs not working etc.

When that happens I pull the battery for at least an hour and it all comes good again.  It may not solve your problem but it's worth a try.


2007 ED30 | Ohlins Coilovers | Revo Map | Plus some other stuff | Is all a GTI needs :-)