Make a donation

Author Topic: Extremely Poor MPG  (Read 6028 times)

Offline GLIDN

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 12
  • -Receive: 19
  • Posts: 552
Re: Extremely Poor MPG
« Reply #15 on: December 04, 2013, 05:50:35 am »
If you think the maf is faulty, disconnect it and see if things are any better.
You'll have to disregard the CEL if you do disconnect it and drive.

Well the good news is I have done almost 160kms. And have only used about a 1/4 tank of gas so far.
So I think I may have been supplied with a new faulty MAF.

I did try driving the car without MAF. Strangely no error codes or CEL's were thrown.

Unfortunately I won't be able to do data logging till the weekend.

Offline GLIDN

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 12
  • -Receive: 19
  • Posts: 552
Re: Extremely Poor MPG
« Reply #16 on: December 10, 2013, 12:08:42 am »
well to update on this.

I have bee driving extremely gently, I'm up to 400km's and almost out of gas.
So just to be sure there are no issue's with either my APR pump or Stage 2+ software. I will revert the car back to stage 2 in the next few days.
I'm having to do a 1400km's round trip this weekend. So Will update how I go, but again, no data logging will be possible due to time.

Thanks for help thus far.

Offline xjay1337

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 15
  • -Receive: 373
  • Posts: 4912
  • My Ride: http://www.mk5golfgti.co.uk/forum/index.php/topic,88399.0.html
Re: Extremely Poor MPG
« Reply #17 on: December 10, 2013, 12:57:13 am »

I did try driving the car without MAF. Strangely no error codes or CEL's were thrown.

Unfortunately I won't be able to do data logging till the weekend.
Really??

I get an ESP light when my MAF is unplugged  :grin: :grin:

Offline GLIDN

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 12
  • -Receive: 19
  • Posts: 552
Re: Extremely Poor MPG
« Reply #18 on: December 16, 2013, 04:22:11 am »

I did try driving the car without MAF. Strangely no error codes or CEL's were thrown.

Unfortunately I won't be able to do data logging till the weekend.
Really??

I get an ESP light when my MAF is unplugged  :grin: :grin:

Ok so I thought I would update on this. I did buy and install a new MAF 2 weeks ago. Maintenance more so than anything else.
Long story short, I got given a brand new replacement last week thursday. Which I promptly installed.

Drove a round trip of 1500km's this weekend. Averaging around 33mpg got it up to 36.4mpg for around 30 km's.
Then finally received my first check engine light. In fact the Camshaft position sensor had failed.
It however logged almost 700km's into the 1500km's trip. The engine light only came on around 1300-1400kms.
So the better part of 600km's there was a fault code but no engine lights etc.

I have ordered a new camshaft sensor. So I'm hoping the Original new MAF was faulty and the main cause.
But hopefully should see some improvement once the new camshaft sensor arrives.

Will keep updating as new information has been found or gathered.

Offline GLIDN

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 12
  • -Receive: 19
  • Posts: 552
Re: Extremely Poor MPG
« Reply #19 on: February 19, 2014, 09:10:47 am »
forgot to update this thread. Sorry guys,

it turned out I received a DOA (dead on arrival) Airflow sensor, on top of this I had my camshaft position sensor go as well.
Replaced both, and my fuel consumption is back to what it should be.

Hope this is of help to anyone else.

As a side note, if you go to buy a new Airflow sensor from VW/Audi if the part number finishes with a X.
It refers to a exchange unit so factory repaired part. Avoid them on airflow sensors specifically.
Not yet used any other X part numbers.

Offline ROH ECHT

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 112
  • -Receive: 140
  • Posts: 2013
  • K04 PLAY....ZOOM DIS!
Re: Extremely Poor MPG
« Reply #20 on: April 10, 2022, 05:18:56 pm »
Well done...and thanks for thoroughly completing your post.
K04 PLAY...K04 turbo/S3 INJ. & FMIC/FORGE FMTC, TB hose, & WG actuator/GIAC's H.O. K04 & DSG TUNES/AWE DV/NEUSPEED P-FLO,TURBO OUTLET & TB pipe/AUTOTECH hpfp/BSH Eng.&Trans Mounts/H&R ARB's/Whiteline Performance springs & W.A.L.K./ECS stage-3 BBK/BILSTEIN B8's...ZOOM'DIS...GIAC K04 tune-2007 Volkswagen GTI: 12.823 @ 112.050 MPH__Voting for my Dragtimes link: http://www.dragtimes.com/Volkswagen-GTI-Timeslip-25700.html?r=1

Offline Pudding

  • Global Moderator
  • Just look at my post count
  • *
  • Thank You
  • -Given: 2
  • -Receive: 620
  • Posts: 7374
Re: Extremely Poor MPG
« Reply #21 on: April 12, 2022, 02:56:18 pm »
He updated it 8 years ago  :grin:


2007 ED30 | 2009 TDI 140