Author Topic: 15K After Chain and Tensioner - Warm Rattle Returns!!  (Read 1039 times)

Offline f00glee

  • Always Involved
  • ****
  • Thank You
  • -Given: 6
  • -Receive: 22
  • Posts: 244
Re: 15K After Chain and Tensioner - Warm Rattle Returns!!
« Reply #15 on: November 15, 2018, 10:44:27 AM »
what about the cam chain adjuster... read a post someone had the chain and everything done but the noise was still there.. turned out to be the adjuster. (apologies if my penny is voided as I have read the full post)

Hi Muff. Possible!

Went to the garage again for a CV boot on Tuesday. Further conversations about what I have done sends us towards the cam chain again. It really is the most likely suspect. Mechanic explained that last time I just asked them to do chain & tensioner, bolt & gaskets only (this is true, I supplied the parts and asked them to fit). Whereas for a full refresh we should have gone with adjuster, and also the cover which houses the vvt solenoid and oil feed, too.

Theoretically then, the adjuster may be why the chain wore to make a noise at 28k in the first place (?), and its started to wear this new chain after 15k too (?). This is just a theory, don't know if its possible!

For now ill keep an eye on adjustment angles through VCDS and monitor the noise. Ill have to live with it for a little while given the high cost (the adjuster kit with cover etc is something like £450 alone, verified by ringing TPS direct!). I'm happy i'm not in immediate danger but ill certainly monitor & get it sorted at some point.
MkV GTI, Tornado Red, 3-door, 06, R-tech Stage "1+"

Offline muff1991

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 5
  • -Receive: 40
  • Posts: 578
Re: 15K After Chain and Tensioner - Warm Rattle Returns!!
« Reply #16 on: November 15, 2018, 02:00:07 PM »
when doing my Cam Chain & Tensioner job, I got down to the adjuster and took a look at the teeth... seemed like they was worn slightly. how sprockets on bikes wear. not hugely but it looked slightly worn. so I made the decision to change it anyway while I was there with the mind state of "if I'm doing it, I may as well do It all" so that's what I did! and yes it did hurt spending over £400 on a tiny Genuine Adjuster. but... its all done now and runs lovely (from that side of things anyway). its a tough decision, because like most silly noises like this.. its hard to guarantee that is what's causing it! and you don't want to waste £400! well I wouldn't want to! did you use a cheap chain kit or a genuine kit?

Offline f00glee

  • Always Involved
  • ****
  • Thank You
  • -Given: 6
  • -Receive: 22
  • Posts: 244
Re: 15K After Chain and Tensioner - Warm Rattle Returns!!
« Reply #17 on: November 15, 2018, 07:16:04 PM »
As always - genuine!
MkV GTI, Tornado Red, 3-door, 06, R-tech Stage "1+"

Offline Pudding

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 2
  • -Receive: 435
  • Posts: 5087
Re: 15K After Chain and Tensioner - Warm Rattle Returns!!
« Reply #18 on: November 16, 2018, 07:24:28 PM »
Run an output test on the VVT phaser with VCDS.  If there are any strange noises during the test cycle, it's probably worth replacing it.





Black Edition 30 with manually selected cogs, a beefier clutch, some extra boost and them Whiteline thingies, otherwise standard.