Make a donation

Author Topic: Chirping/squeaking/whistling after replacing PCV  (Read 289 times)

Offline owheel

  • Just Arrived
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 17
Chirping/squeaking/whistling after replacing PCV
« on: March 21, 2021, 09:49:08 am »
Hi guys,

Bit of a weird one. I drove the car for about 30 mins the other day, all 50/60 mph country A roads all driven normally with no hooning, when I pulled up I heard a squeaking/whistling from the engine bay. It sounds a bit like an old fashioned kettle? I though maybe it was a belt, but it didn't sound like it was coming from that area of the engine and also there was a hissing sound once the engine was turned off. Coolant and oil levels were all normal, and it was difficult to locate, so I've taken a video:



I got back in the car 30 mins later to drive home and the sound was gone?! I drove home, still carefully, and the sound did not re-appear. Here is a video once I got home (approx 1 hr after the first video), and you can hear the hiss after the engine is turned off:



I honestly thought this was a belt to start with, but the auxiliary belt, tensioner, cambelt, water pump, cam belt tensioner etc. have all been replaced in the last 5000 miles, so I would be shocked if it was those.  I have just replaced a busted PCV last week with an ebay part. I thought I had bought a genuine one, but it was just an ebay special. Is it likely that the PCV has gone again/I haven't attached something properly? I think I'm just going to buy a genuine one from TPS to see if this fixes the problem, but I'm open to any thoughts or suggestions!

Thanks in advance!

Offline mjmallia

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 16
  • Posts: 201
Re: Chirping/squeaking/whistling after replacing PCV
« Reply #1 on: March 22, 2021, 07:18:28 am »
Sounds like an idler bearing to me.....used to happen to mine soon after I had the cambelt changed. It is quiet these days

Offline owheel

  • Just Arrived
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 17
Re: Chirping/squeaking/whistling after replacing PCV
« Reply #2 on: March 22, 2021, 08:46:44 am »
Thanks mjmallia, by idler bearing you mean the one on the tensioner on the auxillary drive belt?
Cheers

Offline mjmallia

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 16
  • Posts: 201
Re: Chirping/squeaking/whistling after replacing PCV
« Reply #3 on: March 22, 2021, 12:19:52 pm »
It could be the one on the AUX belt or cambelt system.....but needs a closer inspection

Offline owheel

  • Just Arrived
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 17
Re: Chirping/squeaking/whistling after replacing PCV
« Reply #4 on: March 25, 2021, 08:27:38 pm »
Replaced the eBay PCV with a genuine revision R one from the VW dealer. This seems to have fixed the chirping issue and the hissing once the engine has been switched off. Learnt my lesson, don't buy bits of eBay!

Sent from my moto g(8) plus using Tapatalk


Offline mjmallia

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 16
  • Posts: 201
Re: Chirping/squeaking/whistling after replacing PCV
« Reply #5 on: March 26, 2021, 06:59:11 am »
well done  :happy2: