Make a donation

Author Topic: MK5 Golf Sport 00573 - Steering Torque Sensor (G269): Implausible Signal  (Read 327 times)

Offline Sheeeep

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
Hi Guys,

Just wondering if anyone could help. I have a VW MK5 Golf GT Sport. I've developed the 00573 - Steering Torque Sensor (G269): Implausible Signal after it went in for track rod ends.

I've checked all grounds by pulling the airbox and battery out and cleaned.
Checked the cables from fuse box (SA2) 80A 12V coming from there
The Relay 15 is on and Torque Values change (VCDS)
I have noticed on VCDS that in the steering assist and on the measuring blocks group 4. The system status is 2 (Power up) I'm just curious should this be 3 (Normal)
I checked the cables can't see any breaks up by the top where the connector is in front of the light and followed the cable.
The rack been changed by the garage but I can't seem to get rid of the error.

When the light comes up it also throws up the 01309 - Power Steering Control Module (J500): No Communication (intermittent) is this normal? in the ABS, Instruments Section.

Would it be worth to get a new power steering loom and clock spring? (This hasn't been done) or is there anything else someone would recommend?

Any help would be much appreciated  :smiley: (Sorry if I've posted this in the wrong area in the forum)




Offline chimp400

  • Always Involved
  • ****
  • Thank You
  • -Given: 43
  • -Receive: 9
  • Posts: 156
    • Email
  • My Ride: 2008 Edition 30
Re: MK5 Golf Sport 00573 - Steering Torque Sensor (G269): Implausible Signal
« Reply #1 on: September 04, 2021, 10:25:09 am »
You mentioned a rack change, was it a recon like for like rack?
2008 Edition 30, R-Tech Stage 1, BCS Prestige Cat Back Exhaust, Vwr Suspension Kit, SALK, Superpro Arb bushes, Vibratechnics dog bone subframe mount.

Offline Pudding

  • Global Moderator
  • Just look at my post count
  • *
  • Thank You
  • -Given: 2
  • -Receive: 559
  • Posts: 6525
Re: MK5 Golf Sport 00573 - Steering Torque Sensor (G269): Implausible Signal
« Reply #2 on: September 10, 2021, 11:54:30 am »
As above, what version of steering rack was fitted?

If it was a Gen 3 (I don't think Gen1/2 are available anymore) then yes, J500 needs coding in VCDS to use the torque angle sensor in the rack.  MK5's torque sensor is in the steering column, hence the no-comms fault code.

If you had a Gen1/Gen2 fitted, it might just need recoding anyway, or something was knocked/disturbed during fitment.  I seem to recall from past discussions that people banging on the rack harshly during tie rod/rack changes can break the sensor.


2007 ED30 | Ohlins Coilovers | Revo Map | Plus some other stuff | Is all a GTI needs :-)