Make a donation

Author Topic: Tuning Problems  (Read 373 times)

Offline DarrenC95

  • Just Arrived
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 16
    • Email
Tuning Problems
« on: November 06, 2021, 02:41:14 pm »
So my MK5 GTI is currently at the tuners after finishing my K04 Conversion,

It's there 3 days an the guy rang me to say hes having a bit of trouble the car is not boosting properly, when he looked into it, it shows that although the throttle pedal is at 100% it's actually only opening 80% so he will need a little time to figure out what the issue is he said it made 265bhp the way it is car us been tuned at 95ron as here in Ireland you can't get any better so I'm hoping for 300

Anyone ever came across this problem before see below parts fitted

K04 Turbo (Used from S3)
S3 Injectors (Used)
S3 Alloy Intercooler with pipework
R8 Coilpacks
New HPFP (with VIS Internals fitted)
New Low Pressure Sensor
4x NGK BKR7EIX
200 Bar Rail Sensor
3 Bar Map Sensor
RS4 Relief Valve
3" Downpipe with Sports Cat
Intake Runner Flap Delete
New Diverter Valve



Sent from my SM-G975F using Tapatalk


Offline LC5F

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 15
  • -Receive: 50
  • Posts: 691
Re: Tuning Problems
« Reply #1 on: November 06, 2021, 05:49:20 pm »
Sounds like it needs the throttle body re-calibrated in VCDS:

Offline DarrenC95

  • Just Arrived
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 16
    • Email
Re: Tuning Problems
« Reply #2 on: November 06, 2021, 06:02:28 pm »
Sounds like it needs the throttle body re-calibrated in VCDS:

Thats what I thought but didn't want to sound cheeky sending that to the tuner hahaha

I'm sure he has tried this but I will ask the question anyways just incase

Sent from my SM-G975F using Tapatalk


Offline DarrenC95

  • Just Arrived
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 16
    • Email
Re: Tuning Problems
« Reply #3 on: November 06, 2021, 06:09:10 pm »
I did have the battery disconnected while fitting turbo an according to this you have to do this adaption if you disconnected battery so I hope this is the case

Sent from my SM-G975F using Tapatalk


Offline Pudding

  • Global Moderator
  • Just look at my post count
  • *
  • Thank You
  • -Given: 2
  • -Receive: 579
  • Posts: 6728
Re: Tuning Problems
« Reply #4 on: November 08, 2021, 02:47:56 pm »
Seen that issue before in K04 conversions where the tuner didn't tell the K03 ECU it's using the K04's 200bar sensor.  The sensor scaling needs recalibrating. If he doesn't know how to do that, just put the K03 sensor back in.


2007 ED30 | 2009 TDI 140

Offline DarrenC95

  • Just Arrived
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 16
    • Email
Re: Tuning Problems
« Reply #5 on: November 08, 2021, 02:57:37 pm »
Seen that issue before in K04 conversions where the tuner didn't tell the K03 ECU it's using the K04's 200bar sensor.  The sensor scaling needs recalibrating. If he doesn't know how to do that, just put the K03 sensor back in.
Thanks for your help,

Does it need the 200 Bar Rail Sensor ? I was on two minds about fitting that sensor but I just followed the Conversion guide on R Techs site, ill get onto the tuner later today an say that to him I have the old sensor in the boot luckily

Sent from my SM-G975F using Tapatalk


Offline Pudding

  • Global Moderator
  • Just look at my post count
  • *
  • Thank You
  • -Given: 2
  • -Receive: 579
  • Posts: 6728
Re: Tuning Problems
« Reply #6 on: November 10, 2021, 06:51:06 am »
Some tuners say no, some say yes.  I don't see why you would need it personally as the K03 sensor is 140 bar iirc, which is still 5 bar higher than the RS4 relief valve.

The tuner I use has mapped quite a few K04 conversions and didn't need or use a 200 bar sensor.  He has also done one with a 200 bar sensor where the customer had already fitted it, but it was just a simple case of telling the ECU it's using that sensor  :happy2:


2007 ED30 | 2009 TDI 140

Offline DarrenC95

  • Just Arrived
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 16
    • Email
Re: Tuning Problems
« Reply #7 on: November 10, 2021, 07:08:04 am »
Some tuners say no, some say yes.  I don't see why you would need it personally as the K03 sensor is 140 bar iirc, which is still 5 bar higher than the RS4 relief valve.

The tuner I use has mapped quite a few K04 conversions and didn't need or use a 200 bar sensor.  He has also done one with a 200 bar sensor where the customer had already fitted it, but it was just a simple case of telling the ECU it's using that sensor  :happy2:
Yeah I thought the same but as you say I'd say it just tuners preference id say both are capable

Anyways just to let you know got a call from the tuner last night car is finished made 320bhp and 471nm Torque running 95Ron Fuel I am more than happy with these figures can't wait to collect the car today

Thanks again for your help !

Sent from my SM-G975F using Tapatalk


Offline Pudding

  • Global Moderator
  • Just look at my post count
  • *
  • Thank You
  • -Given: 2
  • -Receive: 579
  • Posts: 6728
Re: Tuning Problems
« Reply #8 on: November 12, 2021, 05:23:47 pm »
 :happy2:


2007 ED30 | 2009 TDI 140