Make a donation

Author Topic: Mk6 GTi  (Read 675 times)

Offline DeWetvR

  • Can't Read PM's Yet!
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
    • Email
Mk6 GTi
« on: March 05, 2024, 08:11:37 am »
I bought a repairable writeoff last week and heaps of issues that I'm working through.

Biggest one for me is an front passenger's airbag fault.
I read some people triggering this while installing an aftermarket head unit and testing before everything is plugged back in. This car has one installed but since I didnt install I'm not sure what to check and what should be pligged in or if there is something needed missing from the install.

Can someone help please?

Sent from my SM-S908E using Tapatalk


Offline GVK

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 63
  • Posts: 793
    • GVKmotorsport
    • Email
Re: Mk6 GTi
« Reply #1 on: March 05, 2024, 02:29:21 pm »
Should be a switch for passenger airbag in glove box or end of dash , might be disconnected

Offline DeWetvR

  • Can't Read PM's Yet!
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
    • Email
Re: Mk6 GTi
« Reply #2 on: March 05, 2024, 08:07:22 pm »
Cool thanks, will have a look.

There are some trim trim missing by the centre console, is the lamp located in the bit that goes around the heater/aircon controls? Its missing but didnt see any wires hanging there thats disconnected.
Bought the missing bit but got one without the airbag light


Offline DeWetvR

  • Can't Read PM's Yet!
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
    • Email
Re: Mk6 GTi
« Reply #3 on: March 05, 2024, 10:37:05 pm »
I removed the climate controls and found the lamp wiring :(
Will get it and try clearing the code again.