Author Topic: ED30 - Revo - Boost log - overboost problem  (Read 3835 times)

Offline LencTPH

  • Taking part
  • ***
  • Thank You
  • -Given: 4
  • -Receive: 1
  • Posts: 29
Re: ED30 - Revo - Boost log - overboost problem
« Reply #15 on: October 06, 2016, 06:21:14 PM »
@Dan_FR any suggestions how to sort this problem?
Edition 30

Offline jasam

  • Always Involved
  • ****
  • Thank You
  • -Given: 4
  • -Receive: 1
  • Posts: 58
  • My Ride: 2.0 tfsi k04, revo stage 3
Re: ED30 - Revo - Boost log - overboost problem
« Reply #16 on: October 06, 2016, 11:35:57 PM »
same thing here.. revo stage 3.

Actuator rod adjustment?

I found all my map problems are related to spike..I have it between 5 and 6000 rpm only. can that be because of revo? or because of k04?

Offline LencTPH

  • Taking part
  • ***
  • Thank You
  • -Given: 4
  • -Receive: 1
  • Posts: 29
Re: ED30 - Revo - Boost log - overboost problem
« Reply #17 on: October 07, 2016, 08:13:49 AM »
@jasam yup, it's all boost spike fault!  :smiley:

Actuator rod adjustment may be a solution, but I will try some other things first.

I was thinking about new N75 valve and all hoses that are on N75.
New actuator? My car got 150 000 miles anyway  :smiley:
Or maybe even cleaning of westgate. Alot of exhaust soot and it cant open properly?

Edition 30

Offline jasam

  • Always Involved
  • ****
  • Thank You
  • -Given: 4
  • -Receive: 1
  • Posts: 58
  • My Ride: 2.0 tfsi k04, revo stage 3
Re: ED30 - Revo - Boost log - overboost problem
« Reply #18 on: October 07, 2016, 08:28:31 AM »
i hope actuator adjustment will help, bacause guy who installed turbo told me that he shortened actuator rod (put more tension there)

Offline LencTPH

  • Taking part
  • ***
  • Thank You
  • -Given: 4
  • -Receive: 1
  • Posts: 29
Re: ED30 - Revo - Boost log - overboost problem
« Reply #19 on: October 07, 2016, 07:28:30 PM »
I went to my mehnic today and he said that he dont want to mess with actuator because its not that simple as it looks. He told me I should visit some one who is restoring turbos, they have proper tools for that. Looks like thats my next stop  :smiley:
Edition 30

Offline jasam

  • Always Involved
  • ****
  • Thank You
  • -Given: 4
  • -Receive: 1
  • Posts: 58
  • My Ride: 2.0 tfsi k04, revo stage 3
Re: ED30 - Revo - Boost log - overboost problem
« Reply #20 on: October 07, 2016, 08:18:11 PM »
i.done it today.. move actuator in way of reduce boost (lengnthed the rod). a bit better but not solve proboem completelly.

which revo settngs you have? when.i lower settings, its way better..



Offline LencTPH

  • Taking part
  • ***
  • Thank You
  • -Given: 4
  • -Receive: 1
  • Posts: 29
Re: ED30 - Revo - Boost log - overboost problem
« Reply #21 on: October 08, 2016, 10:26:53 AM »
i.done it today.. move actuator in way of reduce boost (lengnthed the rod). a bit better but not solve proboem completelly.

which revo settngs you have? when.i lower settings, its way better..

do you have any before/after logs maybe?

i dont have clue which setings I have  :confused:
Edition 30

Offline jasam

  • Always Involved
  • ****
  • Thank You
  • -Given: 4
  • -Receive: 1
  • Posts: 58
  • My Ride: 2.0 tfsi k04, revo stage 3
Re: ED30 - Revo - Boost log - overboost problem
« Reply #22 on: October 08, 2016, 11:28:12 AM »
yes I have it but it looks same. Thing is...  settings with boost 8 or 9, cannot be without overboost and injector cycle very high (9.x m/s). I have just problems with revo stage 3, and I am not alone, few other cars have same prolem. I bet other people have it, but didnt log it.

When you put boost at 7, then thing is much better. No more overboost. BUT maf g/s are lower, at peak 230.


Offline jasam

  • Always Involved
  • ****
  • Thank You
  • -Given: 4
  • -Receive: 1
  • Posts: 58
  • My Ride: 2.0 tfsi k04, revo stage 3
Re: ED30 - Revo - Boost log - overboost problem
« Reply #23 on: October 17, 2017, 10:52:58 AM »
SOLVED   it was because of revo remap,  revo update map and now its better, no lambda problem
« Last Edit: October 17, 2017, 11:19:58 AM by jasam »