Author Topic: Possible Camchain issue?  (Read 929 times)

Offline Chris_R

  • Always Involved
  • ****
  • Thank You
  • -Given: 14
  • -Receive: 23
  • Posts: 128
Possible Camchain issue?
« on: April 10, 2017, 07:32:47 PM »
I think I may have an issue with my cam chain developing, while sitting in traffic this evening there was a definite diesel type noise at idle when the car is warm - there is a little rattle on start up but that is nothing unexpected I thought. I may be just noticing it because I had the windows down which is a first since I bought it. It's not full on loud just an annoyance more than anything.
Had a quick scan and it appears I have this too - related?
000017 - Bank 1: Camshaft A (Intake)
               P0011 - 004 - Retard Setpoint not Reached (Over-Advanced) - Intermittent
             

Cleared the code and it immediately came back at idle parked on the drive.
Car doesn't appear down on power - though I do wonder if it could be better with this sorted. There was no MIL at all, cambelt etc was done just a couple of months ago, new DV, oil change done just a fortnight ago (Longlife Quantum and genuine filter fitted)

Anyone had the chain and tensioner done with an idea of the cost at a garage to get sorted - had a look at the DIY but to be honest I don't have the specialist tools and seems daft to buy them as a one off job, not sure that timing is something I would want to mess with although I am competent enough with the tools.
I was considering getting it remapped next week but think I will hold off booking until I am confident it's mechanically sound.

Offline Pudding

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 2
  • -Receive: 511
  • Posts: 5999
Re: Possible Camchain issue?
« Reply #1 on: April 11, 2017, 10:09:12 AM »
It's likely the timing is off if the cam belt was done recently.  Where was it done?  Dealer or independent?   The diesel noise is also a worn chain, so I think you have 2 issues to sort!



2007 ED30 | Ohlins Coilovers | Revo Map | Plus some other stuff | Is all a GTI needs :-)

Offline Pesky jones

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 2
  • -Receive: 21
  • Posts: 1645
Re: Possible Camchain issue?
« Reply #2 on: April 11, 2017, 12:49:23 PM »
I would sort the issue before remapping. I think around £500 for a indpendant specialist to do the work (not including adjustor replacement).

Get the chain replaced, and ask them to look at the fault code with respect to the timing.

Offline Chris_R

  • Always Involved
  • ****
  • Thank You
  • -Given: 14
  • -Receive: 23
  • Posts: 128
Re: Possible Camchain issue?
« Reply #3 on: April 11, 2017, 07:06:42 PM »
Cheers guys, thought they would both be related to the chain. My local indy VAG guys did the cambelt just month or so ago, I am not sure if the fault was already present as I got my VCDS afterwards.
Will get it in to them to check out and do the chain while its in too as they are very trustworthy - been using them since they started and they are a good bunch.

Offline akbarirfan

  • Always Involved
  • ****
  • Thank You
  • -Given: 40
  • -Receive: 18
  • Posts: 423
Re: Possible Camchain issue?
« Reply #4 on: November 19, 2020, 04:15:55 PM »
How did you get on here Chris?