Author Topic: Joshy's Ed30 Build Thread  (Read 13184 times)

Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Joshy's Ed30 Build Thread
« on: January 07, 2018, 11:11:59 AM »
Morning all,

I thought I'd create a new build thread so i could keep everything separate from my previous Gti one (http://www.mk5golfgti.co.uk/forum/index.php/topic,78921.0.html)

On the 17th Dec, I took the trip up to Scotland to see howie1987 and his red Ed30. After a few hours chatting and been shown round the car, and how it drives etc, we agreed on a price I set off back to Sheffield.

Most of you probably recognise this car as it has been owned by quite a few members: howie1987, ed30sam123, cuprajake, N8KOW, kevinm. This being one of the reason I went to look at the car.

Car Spec:
Mk5 Ed30 DSG
Tornado red
Factory fitted xenons
Privacy glass
Lux pack
Cruise control
Highline dash
RNS 510
729B Bluetooth
MK6 Rear badge reversing camera

Modifications:
Polar FIS
Carbon wing mirror caps
Full Miltek nos-res exhaust
S3 Front brake setup
Autotech HPFP
OZ Ultraleggera
H&R Springs
Rtech Stage2+

Theres probably a load more that could be added so please excuse if anything is missing.

Disclaimer: Some pictures stolen from howie1987!









The car previous had the old iPod armrest integration, so i thought it would be a good idea to swap this out of the armrest MDI. I bought a unit off eBay and bought the Kufatec wiring harness. Got everything fitted yesterday, but unfortunately i could get it to work as i was using the MDI > USB lead, and then plugging an apple lightning cable into this. Apparently this only allows the phone to charge, and no data is transferred. I'll be ordering the MDI > Lightning cable and this should solve my issues.

 



Currently enjoying driving the car as it is, but in future I'd like to change the suspension set up and whatever else would be required to reduce wheel hop.
I'm also thinking about changing the intake to something a little quieter. I've seen the HFI CAI that looks very nice. I assume it would be slightly quieter as it is enclosed, rather than an open cone like I have now, but unfortunately I've not seen much information, or reviews from anyone on here.



Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Re: Joshy's Ed30 Build Thread
« Reply #1 on: January 09, 2018, 09:31:13 PM »
A bunch of new detailing products arrived earlier! Looking forward to giving the car a wash the car as it desperately needs it.
If you haven't used it before, i'd highly recommend the Chemical Guys Honeydew Snow Foam, its amazing stuff.


Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Re: Joshy's Ed30 Build Thread
« Reply #2 on: January 14, 2018, 08:28:44 PM »
The car was getting very dirty and was in desperate need of a wash!





















Really happy with how the car turned out. I would have liked to spent much more time and give it good polish, glaze, wax etc... Maybe next time!
« Last Edit: January 14, 2018, 08:37:31 PM by Joshy »

Offline MIJ_JAGGER

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 106
  • -Receive: 77
  • Posts: 753
Re: Joshy's Ed30 Build Thread
« Reply #3 on: January 16, 2018, 08:48:54 PM »
Love the ultraleggeras

Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Re: Joshy's Ed30 Build Thread
« Reply #4 on: January 17, 2018, 06:58:46 PM »
Love the ultraleggeras

Thanks MIJ :happy2:
They are beautiful wheels. Very happy that the previous owner put these on.

Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Re: Joshy's Ed30 Build Thread
« Reply #5 on: February 14, 2018, 08:29:02 AM »
Had an issue with the Mk6 RVC this morning  :scared:
Worked OK last night, and again this morning but all of a sudden the video feed cut out. The camera mechanism still works like it should, but all i see is a black screen on the RNS. Annoying.

What what I've read online, it looks like this is a common issue and is caused by a broken wire near the camera unit. Apparently the constant popping in/out of the camera, couple with the current freezing weather causes the brittle wire to break. Hopefully it can easily be soldered back together, but we'll have to wait till I can remove the boot trim and have a look.


Offline howie1987

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 100
  • -Receive: 23
  • Posts: 527
    • Email
Re: Joshy's Ed30 Build Thread
« Reply #6 on: February 14, 2018, 08:53:15 AM »
Hi mate.

Been keeping an eye out for your build thread. Glad you made one and hope your enjoying it.

Was a plessure meeting you mate.

Gutter the camera thing has broke. Hopfully its a quick fix for you.

Any other issues etc feel free to give me a shout.
« Last Edit: February 14, 2018, 08:56:08 AM by howie1987 »

Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Re: Joshy's Ed30 Build Thread
« Reply #7 on: February 14, 2018, 01:52:42 PM »
Hi mate.

Been keeping an eye out for your build thread. Glad you made one and hope your enjoying it.

Was a plessure meeting you mate.

Gutter the camera thing has broke. Hopfully its a quick fix for you.

Any other issues etc feel free to give me a shout.
Hello mate! Yeah, was a pleasure to meet you too!
I'm really enjoying the car, its be a joy to drive so far. It probably needs some new tyres though now, and i like to lose grip ahaha!

I'm gutted too. I thought I wouldn't use it, but i absolutely love it. From what I've read online, this issue happens with the cold weather and constant use. I just hope its an easy fix!

Joshy, is that wrap on your stereo and vent surround or has it been hydro dipped?
Its Hydro dip  :happy2: Unfortunately this was done before i bought the car so i wouldn't be able to give you any more information other than its dip!
Talking about wrap, i did think about buying some carbon wrap, and do some of the silver trims on the interior!

Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Re: Joshy's Ed30 Build Thread
« Reply #8 on: February 17, 2018, 10:23:39 AM »
Found the culprit for the black screen when using the reversing camera - a broken wire on the camera unit itself. Unfortunately it looks like the camera and wiring are sealed together.
You can buy a new camera unit (part number 5K0 980 551) but its roughly £160 :sick:

Going to take the down to the auto electricians and let them have a look. They may be able to get the wiring out and reseal the unit for me. Fingers crossed.


Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Re: Joshy's Ed30 Build Thread
« Reply #9 on: February 17, 2018, 09:50:43 PM »
CAMERA IS FIXED.

Took the car down to an auto electricians in Sheffield. We found that the way that the wiring had been ran meant that every time i put the car into reverse, and the camera popped out, the wires should snack on something and put everything under tension. The way the wires were ran this time should allow for more movement, and hopefully no breakage!








Offline howie1987

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 100
  • -Receive: 23
  • Posts: 527
    • Email
Re: Joshy's Ed30 Build Thread
« Reply #10 on: February 18, 2018, 09:27:34 AM »
CAMERA IS FIXED.

Took the car down to an auto electricians in Sheffield. We found that the way that the wiring had been ran meant that every time i put the car into reverse, and the camera popped out, the wires should snack on something and put everything under tension. The way the wires were ran this time should allow for more movement, and hopefully no breakage!






Happy days mate. Sounds like it was a right pain.


Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Re: Joshy's Ed30 Build Thread
« Reply #11 on: February 21, 2018, 07:46:24 AM »
Well unfortunately the camera has broken again :sad1:
Same issue as last time: Put car into reverse > camera opens > RNS510 display black reversing screen

My guess it that the wires have broken closer to the body of the camera unit, further down from where they originally broke. My plan is to take the camera out, cut off the rubber housing and re solder the wires into the connector (found pin positions online), then glue/seal everything back together. I'm unsure if this is possible, but I don't fancy spending money on a new camera unit.

Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Re: Joshy's Ed30 Build Thread
« Reply #12 on: March 03, 2018, 05:11:04 PM »
After the camera broke a second time, i thought I'd try to tackle the problem myself.
My initial plan was to rebuild part of the harness with new cable and crimps, however I found it impossible to find the correct crimps - onto plan B, soldering!

I've never soldered in my life before, but thought I'd give it a go. I order a soldering station, heat shrink, and some more cable.
Everything turned up this morning so i gave it a shot!



Not the best join in the world, but its good enough :happy2:
After soldering in an extra piece of cable for the 3 wires, i plugged it all back into the car only to find something was wrong!



I turns out I'd actually got two wires in the incorrect place.
The heat shrink was actually too long, and wouldn't allow the correct amount of bend in the cables when re-fitting the camera into the badge, so i had to strip it all down once again.



Eventually i got to a point where the connectors were firmly in place, the heat shrink allowed for proper movement, and the thing actually worked again! :party: :party:



Only been put the car in reverse a few times since putting it all back together, so im unsure on how long this fix will last, I'm hoping its permanent, but only time will tell.
I've also realised i should probably invest in a set of winter wheels, I've done a lot of unintentional skidding and wheel spinning in this snow!

Can't wait for it all to pass so i can give the car a good clean - she's looking very sorry for herself at the moment!

Offline Andy

  • Global Moderator
  • Just look at my post count
  • *
  • Thank You
  • -Given: 23
  • -Receive: 438
  • Posts: 10570
    • Email
Re: Joshy's Ed30 Build Thread
« Reply #13 on: March 03, 2018, 09:20:49 PM »
good to see you sorted it

Offline Joshy

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 6
  • Posts: 293
Re: Joshy's Ed30 Build Thread
« Reply #14 on: March 04, 2018, 11:17:10 AM »
good to see you sorted it

Thanks Andy, me too!
I didn't think I'd use the reversing camera much, but i felt lost without it.
This also gives me slightly more confidence in other projects i want to tackle the involve soldering. Although, i should probably work on having a steady hand, it turns out i shake a lot when trying to solder :doh: