Author Topic: 1 xenon isn’t self levelling  (Read 324 times)

Offline Newbieintown

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 3
  • Posts: 110
    • Email
1 xenon isn’t self levelling
« on: May 02, 2019, 10:43:25 AM »
Hi guys had a service on my car and the Passage side xenon isn’t self levelling. All the sensors are working fine and I was wondering if the motor in the headlight could be causing the issue. Anyone else had this issue? Also can I replace it without taking out the head light 👆🏻 Thanks guys

« Last Edit: May 03, 2019, 01:01:47 PM by Andy »
MK5 Golf GTI
200bhp
Tornado Red
2006

Offline muff1991

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 5
  • -Receive: 45
  • Posts: 647
Re: 1 xenon isn’t self levelling
« Reply #1 on: May 03, 2019, 11:47:01 AM »
check the actuator arms/arm for the levelling are connected ok on the suspension arm. They're on the rear I think.

Offline Andy

  • Global Moderator
  • Just look at my post count
  • *
  • Thank You
  • -Given: 23
  • -Receive: 431
  • Posts: 10393
    • Email
Re: 1 xenon isn’t self levelling
« Reply #2 on: May 03, 2019, 01:02:22 PM »
Fixed the link for you

Offline Newbieintown

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 3
  • Posts: 110
    • Email
Re: 1 xenon isn’t self levelling
« Reply #3 on: May 03, 2019, 07:38:50 PM »
Thanks bud,
I had the sensors moving both rear and back while using vcds, am going to take out my headlight over the weekend and see if i can fix or order a part that will.
Makes a grinding sound when I turn on my headlights.
MK5 Golf GTI
200bhp
Tornado Red
2006

Offline muff1991

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 5
  • -Receive: 45
  • Posts: 647
Re: 1 xenon isn’t self levelling
« Reply #4 on: May 03, 2019, 11:33:55 PM »
Yeah you’re probs right then... probs the little motor. Hope you find an easy fix this weekend rather than replacing the whole lot. 


Sent from my iPhone using Tapatalk

Offline ady-uk

  • Always Involved
  • ****
  • Thank You
  • -Given: 21
  • -Receive: 22
  • Posts: 184
    • Email
Re: 1 xenon isn’t self levelling
« Reply #5 on: May 07, 2019, 08:28:06 AM »
I had the problem last year, intermittent fault.
It wouldn't level if starting up normally but once driving along, if I cycled the ignition off and on, it seemed the vibrations of moving along made it level good.  in the end I found it was the plug on the back of the light wasn't fully pushed home.
VW Golf 2.0 Gtd 140 4motion (2005)
Factory fitted: xenons, sunroof, heated leather seats, fold in mirrors with downlights,
Custom: Mk6 steering wheel, updated gateway, RNS510 remote boot pop, LED lighting.

Offline Newbieintown

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 3
  • Posts: 110
    • Email
Re: 1 xenon isn’t self levelling
« Reply #6 on: May 07, 2019, 01:42:10 PM »
So they are both working now, but when I turn the ignition on and they level, they both make a grinding sound, I don’t have anyone else’s to compare against. Anyone with factory xenon do yours make a sound when they level when you 1st turn on the ignition? or are they silent? Thanks
MK5 Golf GTI
200bhp
Tornado Red
2006

Offline ady-uk

  • Always Involved
  • ****
  • Thank You
  • -Given: 21
  • -Receive: 22
  • Posts: 184
    • Email
Re: 1 xenon isn’t self levelling
« Reply #7 on: May 07, 2019, 04:49:09 PM »
Mine don't level when I turn the ignition on, only when I start the engine.
Can't tell I've noticed any noise, but doub't I would over the engine noise.

Check the plug is fully pushed home at the back
VW Golf 2.0 Gtd 140 4motion (2005)
Factory fitted: xenons, sunroof, heated leather seats, fold in mirrors with downlights,
Custom: Mk6 steering wheel, updated gateway, RNS510 remote boot pop, LED lighting.

Offline Andy

  • Global Moderator
  • Just look at my post count
  • *
  • Thank You
  • -Given: 23
  • -Receive: 431
  • Posts: 10393
    • Email
Re: 1 xenon isn’t self levelling
« Reply #8 on: May 08, 2019, 07:47:02 AM »
Mine a silent when they level