Author Topic: * Jetta 2.0TDi Sport - Clutch Pedal / Clutch Issue?.... Now 1st Gear Issue *  (Read 277 times)

Offline XxMK5xX

  • Taking part
  • ***
  • Thank You
  • -Given: 10
  • -Receive: 1
  • Posts: 30
    • Email
Hi

Just wondering if anyone can give me some advice....

Had a new Concentric Slave Cylinder fitted (under warranty as had new clutch, flywheel and gearbox repair not long ago), however since I have had the car back there seems to be a slight vibration on the clutch pedal - Is this normal as I cant remember what it was like before!  :thinking:

Any advice would be brilliant before I go back to the garage!

Thank You  :drinking:
« Last Edit: May 19, 2019, 07:08:21 PM by XxMK5xX »

Offline Pudding

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 2
  • -Receive: 436
  • Posts: 5140
Re: * Jetta 2.0TDi Sport - Clutch Pedal / Clutch Issue? *
« Reply #1 on: May 15, 2019, 05:14:15 PM »
Give it time to settle as the engine mounts were removed and yanked about etc.  If not, try bleeding the clutch again.  As weird as it sounds, that can actually fix pedal vibrations!
Black Edition 30 with manually selected cogs, a beefier clutch, some extra boost and them Whiteline thingies, otherwise standard.

Offline XxMK5xX

  • Taking part
  • ***
  • Thank You
  • -Given: 10
  • -Receive: 1
  • Posts: 30
    • Email
Thank You 'Pudding'.... I seem to have a issue with 1st gear now too - does not want to engage (even when depressing the clutch more than once) - Don't suppose you have any ideas as to why this may happen?

Thanks In Advance  :happy2:

Offline muff1991

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 5
  • -Receive: 45
  • Posts: 649
I reckon it’ll be worth getting the clutch bled again. See if that sorts it.


Sent from my iPhone using Tapatalk

Offline Dave aka

  • Just Arrived
  • **
  • Thank You
  • -Given: 1
  • -Receive: 0
  • Posts: 16
Top the gearbox oil up, mine was doing this few year ago.....oil fixed the issue it was gearbox vibration through the pedal


Sent from my iPhone using Tapatalk