Author Topic: car jerking when coming off accelerator  (Read 648 times)

Offline hamzaLeroy1

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
car jerking when coming off accelerator
« on: June 17, 2019, 11:18:39 PM »
Hi guys this is my first time posting here I was just after some ideas as to why my car is jerking when I come off the accelerator and if I'm going quite slow like round an island I was wondering if anyone else has had a problem like this before. Going to plug it in on weds but just thinking maybe someone experienced it before and knew a fix thanks.

Offline Pudding

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 2
  • -Receive: 447
  • Posts: 5268
Re: car jerking when coming off accelerator
« Reply #1 on: June 28, 2019, 04:46:13 PM »
Worn out Dual mass flyhweel and/or knackered gearbox mounts.
Black Edition 30 with manually selected cogs, a beefier clutch, some extra boost and them Whiteline thingies, otherwise standard.

Offline Ash_89

  • Taking part
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 27
    • Email
Re: car jerking when coming off accelerator
« Reply #2 on: August 08, 2019, 11:16:51 AM »
Hi guys this is my first time posting here I was just after some ideas as to why my car is jerking when I come off the accelerator and if I'm going quite slow like round an island I was wondering if anyone else has had a problem like this before. Going to plug it in on weds but just thinking maybe someone experienced it before and knew a fix thanks.

Have you got an aftermarket air intake kit ?

Offline Ricky123

  • Always Involved
  • ****
  • Thank You
  • -Given: 3
  • -Receive: 20
  • Posts: 340
  • My Ride: http://www.mk5golfgti.co.uk/forum/index.php/topic,98436.0.html
Re: car jerking when coming off accelerator
« Reply #3 on: September 01, 2019, 12:27:17 AM »
Hi guys this is my first time posting here I was just after some ideas as to why my car is jerking when I come off the accelerator and if I'm going quite slow like round an island I was wondering if anyone else has had a problem like this before. Going to plug it in on weds but just thinking maybe someone experienced it before and knew a fix thanks.

Is it manual or dsg?
17 Audi a1 s-line Tfsi
09 Suzuki GSXR 1000 (road going track sl*g)