Author Topic: Abs, traction, steering assistans fault.  (Read 147 times)

Offline Melkiy

  • Always Involved
  • ****
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 137
Abs, traction, steering assistans fault.
« on: August 22, 2019, 11:42:48 AM »
So guys I still have the problem with my power steering and angle sensor g85 won't calibrate at all. I've tried all the tests, I've changed rear bearings with sensors as the was in really bad shape. It didn't resolve the problem.  Test is active for the traction and It won't let me do anything else till its successful and I can't do it cos of this  :thinking:

#Invalid YouTube Link#

« Last Edit: August 22, 2019, 12:02:33 PM by Melkiy »

Offline colesey

  • Won't Shut up.
  • *****
  • Thank You
  • -Given: 2
  • -Receive: 48
  • Posts: 621
Re: Abs, traction, steering assistans fault.
« Reply #1 on: August 22, 2019, 12:14:02 PM »
Have you done any work on suspension recently and need to get the tracking realigned? That can throw the angle sensor out.

Offline Melkiy

  • Always Involved
  • ****
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 137
Re: Abs, traction, steering assistans fault.
« Reply #2 on: August 22, 2019, 12:32:36 PM »
Have you done any work on suspension recently and need to get the tracking realigned? That can throw the angle sensor out.

Nop there was no work done on suspension what so ever. Im guessing angle sensor won't calibrate until this wheels speed sensors start to work properly  :sad1:

Offline v4rley

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 30
  • -Receive: 116
  • Posts: 1037
Re: Abs, traction, steering assistans fault.
« Reply #3 on: August 22, 2019, 01:31:23 PM »
Have you check the new wss with vcds to check there isn’t still an issue with them, would be rear but obviously still an option that the new items could be faulty

Offline o-kruse

  • Can't Read PM's Yet!
  • *
  • Thank You
  • -Given: 2
  • -Receive: 0
  • Posts: 8
Re: Abs, traction, steering assistans fault.
« Reply #4 on: August 22, 2019, 01:57:33 PM »
I had a ABS sensor with bad wire, damaged wire during other work(shorting interm.) that made those lights go on.
Probably not yours probl, but just in case..

Offline Melkiy

  • Always Involved
  • ****
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 137
Re: Abs, traction, steering assistans fault.
« Reply #5 on: August 24, 2019, 08:52:30 PM »
I had a ABS sensor with bad wire, damaged wire during other work(shorting interm.) that made those lights go on.
Probably not yours probl, but just in case..
Have you check the new wss with vcds to check there isn’t still an issue with them, would be rear but obviously still an option that the new items could be faulty

I've solved that problem with sensors now and only problem now is the test drive, won't let me do the 40168 / 16- security access. Can't get the adaptation done  :thinking: