Author Topic: New Forum - Bugs And Issues Thread  (Read 9535 times)

Offline rich83

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 165
  • -Receive: 768
  • Posts: 12927
    • MK5 Golf GTI
  • My Ride: http://www.mk5golfgti.co.uk/forum/index.php/topic,19740.0.html
Re: New Forum - Bugs And Issues Thread
« Reply #60 on: July 27, 2017, 04:18:46 PM »
Is it possible to set up a custom image so that any photobucket photos that result in the "PB error image" actualy shows a custom image saying "Photobucket are a bunch of dickheads"

:signLOL:
Thats a good idea. Hopefully we can get more storage so i can import them all and we will never see that message again.

that would be amazing... no idea how it would be done but i am sure you can do it

Offline th3_f15t

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 68
  • -Receive: 187
  • Posts: 2861
  • My Ride: http://www.mk5golfgti.co.uk/forum/index.php/topic,101525.0.html
Re: New Forum - Bugs And Issues Thread
« Reply #61 on: July 30, 2017, 06:58:41 PM »
Could we also sort out Flickr and Imgur links working in adverts? Currently the direct links aren't recognised.

Also, when I click preview an advert, all my text disappears out of the main body field, yet the preview still shows but I can't then post it. If I click back in my browser the field is empty again. Happens if I try and modify the advert after posting too.

@dazza
« Last Edit: July 30, 2017, 07:27:11 PM by th3_f15t »

Moving over to Flickr, sorry for the broken picture links!

Offline dazza

  • Admin
  • Just look at my post count
  • *
  • Thank You
  • -Given: 41
  • -Receive: 188
  • Posts: 1985
  • Coding Boffin
    • Email
  • My Ride: http://www.mk5golfgti.co.uk/forum/index.php/topic,90967.msg917089.html#msg917089
Re: New Forum - Bugs And Issues Thread
« Reply #62 on: July 30, 2017, 08:04:25 PM »
Could we also sort out Flickr and Imgur links working in adverts? Currently the direct links aren't recognised.

Also, when I click preview an advert, all my text disappears out of the main body field, yet the preview still shows but I can't then post it. If I click back in my browser the field is empty again. Happens if I try and modify the advert after posting too.

@dazza

The problem is you can only place text in the main description box and you are putting images in there which is breaking it and it wont edit or preview. Add images in the image fields provided.

http://www.mk5golfgti.co.uk/forum/index.php/topic,113586.msg1089592.html#msg1089592



I've removed the images from the description and added the image url sereratly you should be able to edit it now.





05 | Tornado Red | DSG

Offline th3_f15t

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 68
  • -Receive: 187
  • Posts: 2861
  • My Ride: http://www.mk5golfgti.co.uk/forum/index.php/topic,101525.0.html
Re: New Forum - Bugs And Issues Thread
« Reply #63 on: July 30, 2017, 08:12:39 PM »
Ah, I see what you did there, I'll give that a try in my other advert and see how I get on.

As for the idea about a redirect on Photobucket images, could you do a re-direct command similar to how PB are doing with everyone's images? So when it detects the image it re-directs to yet another image as requested?

Moving over to Flickr, sorry for the broken picture links!

Offline dazza

  • Admin
  • Just look at my post count
  • *
  • Thank You
  • -Given: 41
  • -Receive: 188
  • Posts: 1985
  • Coding Boffin
    • Email
  • My Ride: http://www.mk5golfgti.co.uk/forum/index.php/topic,90967.msg917089.html#msg917089
Re: New Forum - Bugs And Issues Thread
« Reply #64 on: July 30, 2017, 08:17:07 PM »
Ah, I see what you did there, I'll give that a try in my other advert and see how I get on.

As for the idea about a redirect on Photobucket images, could you do a re-direct command similar to how PB are doing with everyone's images? So when it detects the image it re-directs to yet another image as requested?

I will probably write a script to copy them all to this server (once we move it and get more storage) then rename all the links bye bye photobucket  :fighting:.

05 | Tornado Red | DSG

Offline th3_f15t

  • Just look at my post count
  • ******
  • Thank You
  • -Given: 68
  • -Receive: 187
  • Posts: 2861
  • My Ride: http://www.mk5golfgti.co.uk/forum/index.php/topic,101525.0.html
Re: New Forum - Bugs And Issues Thread
« Reply #65 on: July 30, 2017, 08:21:15 PM »
Fair enough. I was thinking in HTTP terms but this forum is PHP which I've not learned yet. Still, hosting our own images sounds cool, but not for us forum whores who share across multiple forums I guess?

Least it means less storage used up on dedicated servers I guess...

Moving over to Flickr, sorry for the broken picture links!

Offline dazza

  • Admin
  • Just look at my post count
  • *
  • Thank You
  • -Given: 41
  • -Receive: 188
  • Posts: 1985
  • Coding Boffin
    • Email
  • My Ride: http://www.mk5golfgti.co.uk/forum/index.php/topic,90967.msg917089.html#msg917089
Re: New Forum - Bugs And Issues Thread
« Reply #66 on: July 30, 2017, 09:15:23 PM »
it would just be an image link which you could use elsewhere.

05 | Tornado Red | DSG

Offline f00glee

  • Always Involved
  • ****
  • Thank You
  • -Given: 6
  • -Receive: 21
  • Posts: 236
Re: New Forum - Bugs And Issues Thread
« Reply #67 on: August 31, 2017, 10:02:46 PM »
When clicking on the "for sale" tab in the top banner I am greeted with an empty screen with only a link back to the homepage.
MkV GTI, Tornado Red, 3-door, 06, R-tech Stage "1+"

Offline dazza

  • Admin
  • Just look at my post count
  • *
  • Thank You
  • -Given: 41
  • -Receive: 188
  • Posts: 1985
  • Coding Boffin
    • Email
  • My Ride: http://www.mk5golfgti.co.uk/forum/index.php/topic,90967.msg917089.html#msg917089
Re: New Forum - Bugs And Issues Thread
« Reply #68 on: September 03, 2017, 05:29:11 PM »
When clicking on the "for sale" tab in the top banner I am greeted with an empty screen with only a link back to the homepage.
This should be fixed now

05 | Tornado Red | DSG

Offline f00glee

  • Always Involved
  • ****
  • Thank You
  • -Given: 6
  • -Receive: 21
  • Posts: 236
Re: New Forum - Bugs And Issues Thread
« Reply #69 on: September 03, 2017, 06:16:39 PM »
When clicking on the "for sale" tab in the top banner I am greeted with an empty screen with only a link back to the homepage.
This should be fixed now
indeed it is!
MkV GTI, Tornado Red, 3-door, 06, R-tech Stage "1+"