Author Topic: Strange Noise - See video - anyone have a clue?  (Read 246 times)

Offline Moble

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 2
Strange Noise - See video - anyone have a clue?
« on: October 07, 2020, 09:19:53 PM »
Hello,

Recently the MK5 Gti had developed this odd noise, it happened last year when planning to drive a long distance to a friends wedding, so took the other half's car, to return the next day to investigate and hasn't done it since.

Until recently anyway, yesterday went to go to the shops and it had appeared again, just went out in it to video the noise, and on the drive back it had then vanished again.

I'm wanting to get this fixed, but unsure what would be causing it, I have vagcom and shows nothing, the only thing i have replaced within the last month was the PCV valve and G revision DV, as the PCV had failed on me


« Last Edit: October 07, 2020, 09:23:34 PM by Moble »

Offline GVK

  • Always Involved
  • ****
  • Thank You
  • -Given: 1
  • -Receive: 16
  • Posts: 260
    • Email
Re: Strange Noise - See video - anyone have a clue?
« Reply #1 on: October 07, 2020, 11:48:17 PM »
Sounds like a bearing on the auxilary drive (Alternator/tensioner etc)

Remove the belt and start it and see if noise goes.

Offline Moble

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 2
Re: Strange Noise - See video - anyone have a clue?
« Reply #2 on: October 08, 2020, 08:34:31 PM »
Sounds like a bearing on the auxilary drive (Alternator/tensioner etc)

Remove the belt and start it and see if noise goes.

Will give it a try as soon as i get some spare time! it's just annoying it's not there all the time so i can trial things :thinking: